Bespoke Software Solutions

Are you feel you are stuck?

Need a Help or Advice?

[CVE-2016-10033] Critical PHPMailer – Vulnerable to Remote Exploit

Discovered by Polish security researcher Dawid Golunski of Legal Hackers, the critical vulnerability allows an attacker to remotely execute arbitrary code in the context of the web server. All versions of PHPMailer before the critical release of PHPMailer 5.2.18 are affected, so web administrators and developers are strongly recommended to update to the patched release.

You can download the latest version from [GitHub]

Our latest articles
Bespoke Software Solutions
30-10-2018 | TBQ Group

Why your business needs a bespoke app

READ MORE
Bespoke Software Solutions
30-10-2018 | TBQ Group

Five reasons why bespoke software development is the perfect fit for your business

READ MORE
Off-the-shelf -vs Bespoke software development
26-07-2018 | TBQ Group

Off-the-shelf vs. bespoke software development

READ MORE
Bespoke Software Solutions
07-04-2018 | TBQ Group

[CVE-2017-5487] Content Injection Vulnerability in WordPress

READ MORE
Bespoke Software Solutions
07-04-2018 | TBQ Group

[CVE-2016-10033] Critical PHPMailer – Vulnerable to Remote Exploit

READ MORE